Back to overview
Degraded

Expected delays in response times

May 13, 2026 at 2:47pm UTC
Affected services
app.dapperglobal.com

Resolved
May 13, 2026 at 3:12pm UTC

Response times for the /projects filter have fully recovered, and overall system performance metrics have returned to normal. The incident is now resolved. Our team is currently drafting a post-mortem report to specifically analyze our internal resource utilization and reinforce the resilience of our scaling infrastructure

Updated
May 13, 2026 at 2:59pm UTC

The scale-up process has been implemented successfully, and overall service response times have improved. However, we have received reports of slow loading times when using the /projects filter. Our team is currently deploying a patch to resolve this specific issue.

Created
May 13, 2026 at 2:47pm UTC

We are experiencing an unusual peak in database resource usage. Our team is currently implementing a scale-up routine to address this.