Back to overview
Maintenance

Migrations to apply in Production databases

Feb 10, 2026 at 5:00am UTC  –  Feb 10, 2026 at 6:00am UTC
Affected services
app.dapperglobal.com

Resolved
Feb 10, 2026 at 8:57am UTC

ECS tasks have stabilized following the latest updates. Platform behavior remains nominal with all migrations successfully applied. The maintenance window is now complete.

Created
Feb 10, 2026 at 5:00am UTC

🚀 Deployment & Maintenance Overview
Summary: We are executing a series of database migrations across multiple database instances. This operation is required to support the deployment of two major feature sets: the expansion of our regulatory dashboard to include Mexican law projects and a significant UI/UX overhaul of the "My List" follow-up section.

✨ New Features & Improvements
1. Expansion into Mexican Law Projects We are unlocking new regional capabilities within the platform. Users will now have direct access to law projects from the Congress of Mexico.

Access Path: dashboard/regulacion/congreso

Value: This integrates a new data source into our regulatory tracking, allowing users to monitor legislative progress in Mexico directly from their central dashboard.

  1. Revamped "My List" Experience The "Follow-ups" and "My List" sections are receiving a major interface upgrade.

Change: A completely new look and feel designed for better readability and interaction.

Goal: To streamline how users track their specific items of interest, improving the overall User Experience (UX) and workflow efficiency.

⚙️ Technical Execution
To support these features, we are applying multiple due migrations to our backend infrastructure.

Scope: These migrations will run across multiple database instances simultaneously or in a specific sequence to ensure data consistency.

Objective: To update the schema to accommodate the new Mexican legislative data structures and the metadata required for the new UI components.

⚠️ Potential Service Impact
During the deployment window, users may experience a specific, temporary service degradation.

Affected Areas: Transcriptions and News feeds.

Symptom: These sections may appear empty, fail to load, or show outdated data for a few minutes.

Root Cause: The Frontend service requires a brief period to recognize and map the new data structures introduced by the database migrations. Once the services re-sync, availability will be restored automatically.